First build that supports .NET Framework 3.5

Nov 13, 2008 at 8:55 AM
Can someone tell me which version of Sandcastle was the first version that supports .NET Framework 3.5?
Nov 13, 2008 at 9:55 AM

I believe it was version 2.4.10115 (January 15, 2008), which was the first RTW on CodePlex.

- Dave
Nov 13, 2008 at 10:11 AM
Techincally Sandcastle has always supported 3.5 since it was built on top of the 2.0 Framework.

But I was wrong about the 2008 release being the first to include the 3.5 reflection files.  It was actually the October 2007 release (the previous one).

- Dave